Hola espero y me ayuden a resolver mi problema ya intente todo y no puedo hacer nada con el
El error surge al conectarme con una base de datos en SQL server exprés 2008 y yo tengo visual estudio 2005.
Bueno al hacer lo siguiente surge el error al momento de entrar en la parte lateral izquierda donde se encuentra el cuadro de herramientas y el explorador de servidores cuando presiono el icono para agregar nueva conexión y procedo con los pasos de nombre del servidor
Luego lleno los datos de autentificación de SQL server
Selecciono la base de datos correspondiente
Pruebo la conexión y da resultado satisfactoriamente
Pero al presionar aceptar salta el siguiente error
Esta versión del servidor no es compatible debe tener instalado Microsoft SQL server 2005 beta 2 o superior.
Lo curioso es que si puedo hacer inserciones en la base de datos y / o modificaciones por medio de código pero por medio de asistente no..
De antemano aprecio su ayuda y pronta respuesta